Managed Network working for iOS device, not working for Windows device

I have configured my printer on the network to act as a TLS endpoint. I then use that to exclude the network from split tunneling. I know this is working correctly, because I see the split tunnel in the app on my iOS device and am able to access resources on the local LAN when on that network.

However, my Windows laptop, on the exact same network, is not working. I do not see the network listed in the ‘Exclude Split Tunnels’ option in the WARP client. I’m running the latest WARP client on an up-to-date Windows 11 device.

EDIT: I should also add that the Windows laptop definitely has connectivity to the printer since that’s the device I used to get the SHA-256 fingerprint.

Any suggestions?

1 Like