Magento 1 and Api from static ip

Cloudflare is blocking access from my static ip address to the Magento API. How can I enable access?

You may wish to whitelist your ip address

Added the ip to the whitelist already. No joy.

Is it definitely Cloudflare that is blocking the access? If so, what is the error message you are getting?

I can see from the last import that it stopped working as soon as my host enabled Cloudflare - so I am assuming this is a Cloudflare issue. My ERP system gives me the following message “Error when try to connect to magento?”

As soon as Bypass Mode is enabled the ERP connects to the Magento API.

Is Cloudflare blocking the Magento API authentication via SOAP/XML?
Is there a rule that can be set up somewhere?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.