Lost in Yonkers


#1

My first domain never got set up. (graphicberry.net ) Now my new domain (pixelssochic.com) says it’s there and set up. and it’s been four days and no https. I am new to this SSL certificate and for some reason even though I have read all I can find and am still in the dark. My site is an artist’s commune or colony where there are artist’s helping artists, and while it is not done yet, I am off to a good start I think. I hear lots of mumbling outside the door waiting to get in. (It’s probably just the mailman)

So, if anyone could give me some advice as to where to go from here, I would appreciate it!
Sincerely,
Kathy Berry


Can't still get into my site
#2

Your Pixel site is up, but waiting for content.

Your Graphicberry site doesn’t have any DNS entries in your Cloudflare DNS page. It needs a couple of “A” or “CNAME” records to work. You should be able to look those up on your dashboard where your site is hosted.


#3

I can give it content. :slight_smile: thank you…

I will go and look in the DNS records for graphicberry brb
Kath


#4

This is what it says, wonder why one domain worked and the first won’t?


We can’t display your DNS information because your nameservers aren’t managed by us.

Using custom nameservers
Nameserver
reza.ns.cloudflare.com
rob.ns.cloudflare.com

Advanced Features
Manage Templates
Export Zone File (Unix)
Export Zone File (Windows)
Import Zone File
DNSSEC
Host names


#5

Oh in case it matters, it is godaddy.


#6

Is there anything in the Cloudflare DNS page? Usually when you add a site to Cloudflare, it scans your DNS records, then asks you if it all looks good. Did you get to that point?

Will it let you Export Zone File (Unix)? If you can get that, you can import it on your Cloudflare DNS page.

Or else you may just have to go to GoDaddy, switch your Name Servers back to whatever GoDaddy has for you, try Export again, or just screenshot all the DNS entries and manually type them in at Cloudflare.


#7

That’s godaddy’s message? If so, it’s probably easier to start over.
Reset the nameservers to godaddy.
Then record all of the dns records - copy them over to cloudflare. Set them to orange clouds.
You can then switch the nameservers to cloudflare once again.
Then you’ll have to wait for cloudflare to see the change. Once it does, the ssl certificate should be issued soon.
I used to live on Glenhill Ave in Yonkers. =)


#8

Still nothing I click on or type will let me into my site so no one else can get in either and they are all waiting. Domain at godaddy and I have forced it to use https here and still nothing,

My domain is pixelssochic.com (then if you need it ( /pushing pixels ). I would love some help I have exhausted all of my knowledge on the subject. (which wasn’t much to begin with. ) :slight_smile:

Thank you,
Kathy Berry


#9

.When I answered before, I hadn’t seen your answers yet. Thank you! Yes, when I have switched to cloudflare’s nameservers all I get is what I showed at the top. No
DNS records until I switch back to their nameservers which calls for me to switch to “default”. I can click on the items at the bottom of the list so I will export the one you said and try to put it here in the proper place. that doesn’t work I will copy all and put them here.
You lived in Younkers NY, but In the midwest in Iowa we had huge stores resembling Macy’s and the name of those? Younkers. Hence the complaint when you don’t know what you’re doing, I am, “Lost in Younkers”. Formerly Iowa, now Florida here. Iowa’s beaches can’t compare to Florida’s. :slight_smile:


#10

You should copy all of the dns zones.


#11

Will do I am there now.


#12

It’s changing the name servers back to godaddy now. When I do get them copied, I am not sure how to add that file in my dashboard DNS areal


#13

The Cloudflare DNS settings page has an Advanced section that will let you upload a DNS zone file.


#14

Great, thank you sdayman!


#15

okay that worked fine. It brought them all in and I made all of their clouds orange. But when I click to go to my site, it gives me a 404. Does it take some time to work? Oh, the 404 page was secure and listed https. lol I got that close.


#16

Here is a screenshot of what I see now. For some reason it thinks I am an app???

scrnshot


#17

@digitaldawn4, I know Yonkers…and Brandeis…I’ve been lost in both of them!

Cloudflare doesn’t generate 404s, means something is not configured correctly with your hosting provider. It’s possible a file with your origin is pointed to the wrong host name or different working directory. Borrowing from a very short article -> “404 means the file is not found on your server. If you already uploaded the file, then either the name is incorrectly spelled or it is in the wrong folder on your server. Please contact your hosting provider for assistance in resolving 404 errors on your site” (Source: https://support.cloudflare.com/hc/en-us/articles/200169326-Why-am-I-getting-a-404-error-).


#18

Now that you have DNS worked out and that other problem has popped up, you can go to your DNS tab here and set those entries to :grey: to see if you get the same error. :grey: will send requests straight to your server so you can see if it’s a Cloudflare issue or not.


#19

Okay I am off to do that. Thank you and I will let you know


#20

Works perfectly with http but I get a 404 with https.