Lost access to my website

Hi everyone,
Fresh newbie here, sorry for that.

Two days ago I’ve added my website to cloudflare and added the missing records like they asked to do but I’ve lost connection to my website andrescala.nl !

Can anyone explain to me what I need to do?

Thank you

Kind regards,
Scala

This post was flagged by the community and is temporarily hidden.

Don’t understand what you want to say with that.
Can you access andrescala.nl ?

This post was flagged by the community and is temporarily hidden.

It looks like you have misconfigured your Origin webserver. The root of your website is pointing to the parent of your Wordpress directory. That is not something that this Community can help you fix. Perhaps StackOverflow can help you.

https://andrescala.nl/wp/

Yes, that is the website that I’ve added to cloudflare, since that I’ve “lost the access” and I don’t understand why.

I just recieved and email from the service, after all I did everything right and it was a problem with them :sweat_smile:

I was waiting since yesterday to start working!
Thank you for your support :smiley:

Your website is not accessible to me

Really?

Can you not access AndréScalaPT – Blog para suporte ao canal no YouTube ?
DId you clear the cache?

I also tried with my phone just with data and he works now :thinking:

Thanks

Yeah! now it’s working, all I can see is the default WordPress theme

1 Like

Awesome!
That’s all what I need :smiley:

Thanks all :beers:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.