Login error after nameserver changed

When I changed the nameserver, I faced a problem.
As a visitor - showing this page.

And as a developer - It`s a 404 error.

So, how can I solve this problem?

May I ask what is your domain name?
Was it a recent change or?

Before moving to Cloudflare, was your Website working over HTTPS connection?

Seems to me at first sight, it could be a local DNS cache/issue, but …

Sure, it asks for login.

Meaning when you are logged in?

Can you post a screenshot of this 404 error?
Does it come from Cloudflare, or rather from your origin host / server, web application? (due to misconfigured route path / rewrite location)

  • do you see it in your access/error log file at your origin host / server?


And my domain name is shop-ipj.com

From the above screenshot you posted, I am afraid that error comes straight from your web app / web server and not from Cloudflare.

May I ask, do you also see some errors/wranings in the Developer Console (F12) of your Web browser when you “log in”?

No brother, I`m tried to log in with my admin ID. But it not allow me

Only this

Okay, let’s try to troubleshoot something.

Couly you please temporary switch from :orange: to :grey: (DNS-only) into your DNS tab for A shop-ipj.com and A www, or click on the Pause Cloudflare for this Site option from the Cloudflare dashboard (Home tab) → scroll down a bit to find this option?


Wait for few minutes and then try to log into your web app to see if there will be any difference - will there be the same error 404 or not.

Furthermore, are you using some custom-made Page Rules at Cloudflare for your domain name?

Okay trying…

It`s happening…

Seems like your Website wasn’t working over HTTPS properly.

Well, that’s the 404 error comming straight from the origin - cPanel hosting.

It redirects to /wp-admin over HTTP (port 80) - is the path existing and wp-admin directory located inside your public_html directory?

May I ask what SSL option have you got selected under the SSL/TLS tab at Cloudflare dashboard for your domain ( Flexible, Full, Full Strict … )?

Are you using cPanel AutoSSL certificate? Is it still a valid one?
Or rather the Cloudflare Origin CA Certificate?

Maybe my SSL was break-down

That was a WordPress plugin SSL

1 Like

Possibly, yes, but why is it redirecting to HTTP, rather than HTTPS?

Is your WordPress admin working and accesible over the SSL?

I would firstly recommend you to secure your origin host / server.

Therefore, make sure you have got a valid SSL certificate and that it is properly installed at your origin host / server.

Here is a way to re-check if you correctly setup the SSL for your domain with Cloudflare:

Kindly have a look here for more information regarding correct SSL settings:

Meaning, the security on your domain/website is broken and not working properly so far (or some rewrites wrongly configured).

1 Like

Thank you.
I already told it to Namecheap. And now waiting for there work

This is my admin panel

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.