Local Domains - WARP

I’ve installed the WARP app for MacOS. I connected it to my Gateway DoH Subdomain using the app Connection preferences pane. In the Cloudflare for Teams policy admin section, I’ve added my personal domain to the “Local Domains” list. But it doesn’t seem to work. My expectation that my local DNS will be used to resolve my personal domain, but instead it’s still using the external one through WARP and coming back with my external ip. I also tried some DNS blocking rules using the Cloudflare for Teams policies, and those work as expected. So my setup looks OK to me. I’ve also restarted the MacOS client already a few times. Any ideas where I should look?

Are you also signed into your Team/Organization on the account tab?

Thank you. I was not aware that a Teams account was required. I started the Free plan and now it works as expected! Should I have seen this in the docs somewhere?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.