Load Balancer not resolving

Setup a load balancer. For hostname I’ve entered db.example.app. Origins show healthy but db.example.app is not resolving. Do we need to enter CNAME manually? To what IP address?

p.s. our domain is not example.app, that’s used here as a placeholder.

Thanks in advance.

Without knowing the exact hostname 20 questions is certainty an option. Set the hostname to :grey: Same error? If not what are the specific details?

Thanks for the response. Hostname is db.torba.app

Been at this for a long while. A records are there. But I don’t see anything on the origin logs other than health pings. I am expecting to see a response from a couchdb server.

Can provide more info if needed.

❯ dig db.torba.app

; <<>> DiG 9.10.6 <<>> db.torba.app
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 54237
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1232
;; QUESTION SECTION:
;db.torba.app.			IN	A

;; ANSWER SECTION:
db.torba.app.		300	IN	A	104.21.56.237
db.torba.app.		300	IN	A	172.67.137.254

It resolves … what error have you seen when connecting.

Fixed it. Turns out I needed to NOT proxy the A records that are pointing to the databases.