Load balance turned on results to:Error 1000: DNS points to prohibited IP

Hello

My site works well with cloudflare. Today there was down time with one of my servers so i decided to create a load balancer. Both servers in the pool that i have created are healthy and works fine.
The hostname for the load balance is www. so when turned on or off, it should work.
just turned it on, and got a Error 1000: DNS points to prohibited IP…

i cant see what i am doing wrong… as there is a CNAME: www point to my server address in my DNS config.

see pictures attached.

Load balancer:

I don’t use Load Balancing, but it would seem to me that you have two entries for ‘www’. See if getting rid of the ‘www’ “A” record works.

no, there is only one ‘www’ the www is for LB (load balancer)

Anyways, i got it to work.

the hostname in each origin must be a ip address or hostname whose cname is not listed to be proxied by cloudflare… i was putting the origin hostname for the load balancers to host.xxxx.com where host (cname) was llisted in cloudflares dns settings to proxy

1 Like

Thanks for the followup.

So the bottom “A” record for www isn’t incorrect?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.