Load and uptime showing in place of website

I have an issue with my website displaying a “load” and “uptime” message in place of the correct index.html page. I have contacted my host and everything is accessible directly via my dedicated IP of {redacted} but when I access via the domain name emberandryephotography.com Cloudflare diagnostics are clean too. I’m lost as to what the issue could be.

Greetings,

I can see it’s working fine, not being cached:

Screenshot 2022-03-06 at 22-15-21 https emberandryephotography com

Furthermore, it’s not a valid HTML document and you are using non-standard and unknown HTML tags like <load> and <uptime>.

I’d suggest wrapping that in correct way like:

<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
  <meta charset="utf-8">
  <title>Uptime and load</title>
</head>
<body>
<span>Current load is: $load</span>
<span>Current uptime is: $uptime</span>
</body>
</html>

I didn’t create the page you are seeing with the “load” and “uptime” message. That is being served from the Cloudflare end. Take a look at {redacted} which has correct HTML. Cloudflare should be serving the content seen at {redacted}

Firstly, I got SSL_ERROR_BAD_CERT_DOMAIN error shown. This should be fixed.

Before moving to Cloudflare, was your Website working over HTTPS connection? If so, did you had an valid SSL certificate installed at your origin host / server which covers both your naked (root) domain any any other needed sub-domain like www, mail, etc.?

May I ask what SSL option have you got selected under the SSL/TLS tab at Cloudflare dashboard for your domain ( Flexible, Full, Full Strict … )?

Do you see the content when you temporary enable the “Pause Cloudflare for this site” option? :thinking:

You could determine this by:

  1. Use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com .
  2. The link is in the lower right corner of that page.
  3. Give it five minutes to take effect, then make sure site is working as expected with HTTPS.

This was an easy fix. The DNS was pointing to the wrong IP. Apparently Cloudflare automatically imported in the wrong DNS data when I singed up. Updated and everything is working now.

1 Like

Yes, I see the SSL error as well when going direct to the IP address. For SSL on Cloudflare I selected Full.