Lighthouse returned error: NO_FCP

Hello,

Getting the error on Google Pagespeed: Lighthouse returned error: NO_FCP.

DNS configuration:

SSL configuration

SSL: full strict

Always Use HTTPS: on

HTTP Strict Transport Security (HSTS): disable

Authenticated Origin Pulls: on

Minimum TLS Version:1.2

Opportunistic Encryption: on

Onion Routing

TLS 1.3

Automatic HTTPS Rewrites:on

Disable Universal SSL: enable

certificate installed on centos web panel

1 Like

What makes you think this is Cloudflare related? Have you verified it only happens when proxying through Cloudflare and not when connecting directly?

I tried without Cloudflare. There is no problem.
Not caching when I turn off proxy on DNS configuration

getting error when I don’t install certificate on my server

This topic was automatically closed after 30 days. New replies are no longer allowed.