Lets encrypt ssl showing instead of cloudflare ssl

lets encrypt ssl showing instead of Cloudflare ssl, kindly help me for solve this

Have you checked your HTTPS connection for your website using some of the online tools like:

Where do you see it?
When you click on the :lock: icon in the URL address bar of your Web browser, or?

Are the DNS records for your domain proxied and set to :orange:?

May I ask you to share your domain name? :thinking:

Domain name is www.gainme.com,

my website speed is also slow reason of LCP, can you help me how to fix this?

I checked and see it too.
I believe that’s okay as far as Cloudflare uses different CA’s to issue Universal/ACM SSL certificates for domains using Cloudflare.

I might want you to check if you enabled below features at Cloudflare dashboard (Speed tab → Optimization and Network tab):

  • Auto Minify (HTML, CSS, JS), Rocket Loader, Brotli, HTTP/2, HTTP/3, 0-RTT …

May I suggest below article:

Useful posts from my colleagues on LCP to take a look at:

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.