Latest Version of APO Not Tested with Latest Version of Wordpress?

So I login to my Wordpress site, see there is an APO update. Click to see what the changes are, just removing support for older version of PHP.

Then I notice it hasn’t been tested with the latest versions of Wordpress. An oversight by the team maybe?

Hello,

i can not comment definitively, because on the one hand there is a possibility that the Readme file is not up to date if the plugin is fully compatible, and on the other hand the plugin may not be compatible at all and we will have problems!

But for now, this plugin works well with the latest version of WordPress :wink:

Cloudflare WordPress Plugin 4.0 – Deprecating php ver <7.2

1 Like

it should work fine with the latest version of the plugin, I will pass the feedback to the team.

2 Likes

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.