Latest Version of 1.1.1.1 Blocks Yahoo Mail

Cloudflare’s latest version of 1.1.1.1 (Version 2022.8.857.0) is now blocking Yahoo Mail.

All other email clients are working great (e.g., Gmail, Webmail, etc.)

Our set-up: WARP enabled, 1.1.1.1 with WARP, DNS Protocol: WARP, 1.1.1.1 for Families: None

Temporary solution:: Exclude domain mail.yahoo.com from WARP

Is anybody else experiencing the same? Solution?

Thank you!

Hello there,

Its working fine for me. Try using other browser.

1 Like

Hi @neiljay,

Tried that. Still not working :frowning:

Cheerio!

Give it a try:

Try clearing browser cache
Try clearing system cache
Flush DNS
Make sure you are not using any vpn
Make sure any plugin blocking/ anti-virus
Check if you have blacklisted in case
Try using incognito mode

1 Like

Hi @neiljay,

Thank you for your guidance. Feeling dumb :roll_eyes:

Resetting our internet connection solved the issue.

We reset our internet connection per the instructions provided in this great article.

Cheerio!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.