Last best hope. CF stopping me reach sites

Hello,
thanks for having me.
I am at my wits end. I do not have a site of my own.

I repeat I do not have a site of my own. But I just cannot access some sites on Chrome because of CF. I usually do not get to a Captcha, It just hangs and hangs and hangs.

I have uninstalled my Ad blocker, Deleted my cookies, Run my antivirus and Checked my clock more times than I can mention.

I have searched and searched and searched for a solution or even a mention of this problem, to no avail.

I thought the people most involved might know something. I have Privacy Pass installed which as far as I can see, has done diddly.

Thanks in advance.

Adrian.

How do you know it’s Cloudflare blocking you?

Cloudflare Ray ID: 683fb449988bce1f Performance & security by Cloudflare

What is the full page saying? Can you share a screenshot?

Sure, I can try.

Does the browser console show any error?

I’m not sure exactly what you mean. Sorry, can you say more? Please.

Does it actually work on other browsers?

Thanks I’ll take a look.

[Exception… “Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIContentSniffer.getMIMETypeFromContent]” nsresult: “0x80040111 (NS_ERROR_NOT_AVAILABLE)” location: “JS frame :: resource:///modules/FaviconLoader.jsm :: onStopRequest :: line 312” data: no] FaviconLoader.jsm:312:24

I’m not a big tecy, did that help?

Let’s do some more tests:

  1. do you have any antivirus software installed or extensions in Firefox?
  2. try another browser and incognito mode.

Ok, will do.

Tried incog in both still the same.

Chrome and Fox.

Any antivirus software?

Bitdefender.

Try and disable that temporarily. It’s been mostly due to AV software.

Working in Chrome, still a problem in Fox.

Then it’s a local problem, if it works. Some extension in Firefox, I guess.

2 Likes

Sorry about not replying sooner, I had used my noob reply limit, apparently.

Nope it’s not working in both now, again.

Do you have any other recommendations or ideas, please?