Kein Email Versand / Empfang

Hallo,

Ich nutze Cloudflare nun schon eine Weile und musst feststellen das ich nun keine Emails mehr versenden und empfangen kann. Im Screenshot sieht man die Einträge die ich unter dem Punkt DNS gemacht haben laut Anleitung. Allerdings ist es mir auch nicht mehr möglich ein Postfach im Outlook anzulegen, da ich keinen Zugriff mehr auf den Emaildienst des Servers bekomme.

Ich hoffe jemand kann mir hier weiter helfen?

Mit freundlichem Gruß

Hallöchen :slight_smile:
ich gehe davon aus, dass “E-Mail Adresse (beta)” verwendet wird, ist das richtig?

1 Like

Ja das ist grad die einzige Möglichkeit gewesen das ich überhaupt Mail erhalte. Wenn ich das ausmache kommt nichts mehr an?

Mit freundlichen Grüßen

Irgendetwas hast Du beim konfigurieren falsch gemacht. Denn der EMail test gegen Deine domain schlägt fehl:

Ich würde empfehlen, dass Du der Anleitung noch einmal folgst: https://developers.cloudflare.com/email-routing/enable-email-routing

Ich denke Du hast zusätzliche MX Einträge (der hier enjoy-the-moment.eu ==> mail.enjoy-the-moment.eu) der wahrscheinlich nicht von Cloudflare erstellt wurde, richtig? Falls er nicht von Cloudflare erstellt wurde, bitte entfernen:

When Email Routing is configured and running, no other email services can be active in the domain you are configuring. If there are other MX records already configured in DNS, Cloudflare will ask you if you wish to delete them. If you do not delete existing MX records, Email Routing will not be enabled.

Was soviel heißt wie: wenn andere MX Einträge vorhanden sind, als die die Cloudflare selbst für dich bei der Einrichtung von “E-Mail Adressen (beta)” angelegt hat, wird “E-Mail Adressen (beta)” nicht funktionieren.

1 Like

Ok danke erstmal und werde das nochmal neu anlegen und die Email Beta Sache deaktivieren.

Mit freundlichen Grüßen

Warte mal, willst Du nun “E-Mail Adressen (beta)” nutzen oder willst Du, dass es ohne funktioniert?
Wenn Du willst, dass es ohne funktioniert solltest Du der Anleitung Deines Mailanbieters folgen und die Vorgaben bei Cloudflare aktivieren.

Ich habe das so verstanden, dass “E-Mail Adressen (beta)” nicht funktioniert.

Klar, kein Thema.

Eigentlich ist es mir egal wie ob mit meinem Server oder über Cloudflare Hauptsache es geht wieder. Ich prüfe das erstmal mit der Anleitung nochmal und dann wenn es nicht geht die Variante mit meinem Server. Was für mich aus der Anleitung noch nicht hervor geht wie kann ich dann mit der Email wieder versenden? Da der Empfang ja auch eine andere Mail weitergeleitet wird?

Das Versenden von E-Mails hat in erster Linie nicht direkt was mit dem Empfangen zu tun. Und für das Versenden ist ja dein eigener Server zuständig, nicht Cloudflare.

So habe es nun nach dieser Anleitung → Email Troubleshooting eingetragen und E-Mail Adressen Beta deaktiviert. Sind die Einstellungen sofort wirkbar oder Dauert das nun wieder 24-48 Std?

Wie kann ich das Testen. Da oben im Screenshot ja zu sehen war das der SMTP nicht angesprochen werden kann.

Dann entferne bitte auch wieder die drei MX Einträge, die Cloudflare Dir im Zuge der Einrichtung angelegt hat, diese wären:

  • amir.mx.cloudflare.net
  • isaac.mx.cloudflare.net
  • linda.mx.cloudflare.net

Dann sollte es deaktiviert sein.

P.S.: Dein eigener Mailserver scheint richtig eingerichtet zu sein:

EDIT:

sollte nun wieder funktionieren.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.