Just setup Cloudflare Free now Site not accessible

What is the name of the domain?

What is the error message?

ERR_TOO_MANY_REDIRECTS

What is the issue you’re encountering

I just finished the steps to setup on cloudflare free, and now my website can’t be opened in any browser.

What steps have you taken to resolve the issue?

The only changed was adding my domain to cloudflare and changing the domain Name servers. So, I’ve now changed them back to Godaddy. I’ll have to wait a bit to see if my site comes back up. I didn’t realized the whole thing would come down. AND I didn’t realize there wouldn’t be any support for the free version. Except, I know you guys are here, but I mean, no chat support.

What feature, service or problem is this related to?

DNS not responding/updating

What are the steps to reproduce the issue?

As I write this, my site is still down. I’ve changed teh name servers back to my godaddy nameservers, but I don’t know if that will be enough to fix whatever happened.

Check your SSL/TLS setting is set to “Full (strict)” in your dashboard here…
https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls

1 Like

Should I change that to “off” which says Not Secure, or change it to flexible?

Also, I’ve turned the SSL TLS to “OFF” and still can’t access the site on anything but my iphone. I tried a different computer entirely, also gets the ERR_Too_Many_redirects message

No, change it to “Full (strict)” as I posted - this is the only secure setting.

If that doesn’t work, then post back with what you see, but keep that setting.

3 Likes

that worked. Thank you. You are a ROCKSTAR

1 Like