I've got a client getting

Hey all,

I’m at a bit of a loss. I have this one client using the free tier of Zero Trust, which only acts as a VPN to her business network so she can RDP into her workstation. Nothing super fancy.
But every time she’s tried to do that (3 times now, staggering times between) she double-clicks the RDP shortcut, it fails, then Cloudflare says she has to re-authenticate before using it.
She’s still connected to Warp, but when she clicks the dialog message up comes a website telling her to enable Warp first.
I’m at a bit of a loss. It only seems to be her. Anyone else run into this before?

For anyone else googling this situation…
The end resolution was two part. One, I added in the split tunneling for the authentication URL:
Settings - WARP Client - (Profile name) - Configure - Manage under Split Tunnels - new entry for Domain, {ClientName}.cloudflareaccess.com.
The 2nd part was in my Gateway - Firewall Policies - Network. Editing the individual application in there, I found an entry at the bottom for “Enforce WARP client session duration” which was set to 8 hours. Disabled that, and now the application doesn’t expire.

1 Like