It seems Cloudflare forwards HTTPS traffic to my HTTP backend


#1

How to get forward HTTPS to HTTPS?


#2

To HTTPS or HTTP?


#3

Is your SSL configuration here set to Flexible? It should be Full or Full (Strict).


#4

HTTPS to HTTPS needed


#5

In that case @sdayman’s response was correct, but your title was a bit confusing. If the setting in question was not right it would have connected via HTTP to your server elsewise.

But anyhow, it got solved.


closed #6

This topic was automatically closed after 30 days. New replies are no longer allowed.