Issues with wigets and adding post


#1

issues with wigets and adding post to my site after adding ssl


#2

What’s the domain? And what issues?


#3

expressionsofsharon.com issues in the admin panel adding new post, showing a blank screen. widgets not saving its being blocked


#4

There are some “Mixed Content” warnings.

On your Crypto settings page at Cloudflare, make sure you have “Always Use HTTPS” enabled. Your probably already did this. Also, turn on “Automatic HTTPS Rewrites.”

On that same page, what SSL setting are you using? Is it Flexible, or Full?


#5

always use HTTPs is enabled … Rewrites is on. and im using the flexible


#6

do i need to make it full instead of flexible?


#7

Try this plugin. It’s good for Wordpress when using Cloudflare Flexible mode:


#8

thank you! i will


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.