Issues with ".community" domain extension

Hi Community

I have a domain called

I also use two different systems:

  1. Circle to host a community portal
  2. Zoho to host all my apps.

Zoho has a landing funnel sales page that allows me to put a custom domain/subdomain so that users will be able to see my domain etc…

I have added the domain to this but it will not accept it. I have contacted Zoho support and had their developers on the line who said that it is something to do with the hosting and I need to contact cloudflare.

Second part of this is that this domain has been pointing to until I tried to create the subdomain for the first part. CIrcle also host on cloudflare for their domain and so I have had to use the bypass proxy to be able to create a CNAME to be able to point my domain there so that I can use it as a custom domain.

Zoho says that the redirect and the hosting are causing issues s they have checked on their end and that I need to get support from cloudflare.

So, this is what I have done so far:

  1. I removed the cname in cloudflare and checked to see if the landing pages would then accept my domain - which it didn’t
  2. I then removed the custom domain setting in circle so that it didnt redirect to my domain and then checked in zoho landing pages and it is still not being recognised.

so the domain is still in cloudflare with nothing pointing to it yet I can’t add the domain to zoho landing pages to then get the credentials of a subdomain so that I can then point the domain properly.

Any help?

The above image is from Zoho tech saying that the my domain shows this and thats why they cannot see it as a custom domain in zoho landing pages. They asked if my domain was active and valid. The above is showing even though there is no cname and even though I have removed the redirect to the circle community portal

I appears that you have recreated the situation that you encountered in September. I would revisit the previous resolution.

1 Like

I just created a free trial to test this out.

You’re still seeing this “CNAME Cross-User Banned” error because you only created the DNS record in Cloudflare, but you’ve not completed the process to add the custom domain in Circle.

Once you complete the setup and see the status as ACTIVE (in Circle, see screenshot below), the error should disappear, and the domain should load your configured Circle community.

Regarding your Zoho issue, your apex domain has no A/AAAA or CNAME record, and you’ve mapped the www subdomain to Circle. Can you tell us the actual subdomain you’ve pointed to Zoho?

1 Like

thanks - I have added the cname and circle have updated the custom domain so it should all be working now - please confirm.

As for zoho: the process is that you need to add a domain first, once it recognises this, then you can add the subdomain only and they give you details to create the target entry - but it isnt recognising the domain

1 Like

any ideas?

It looks like a defect on Zoho’s platform. If you can get details of what they are expecting to see, we can check. Otherwise, there isn’t much we can offer.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.