Issues with API Connection after Disabling Cloudflare Proxy

Hello,

I am currently experiencing issues with the API connection from my WordPress website to Mollie after disabling the Cloudflare proxy for the respective domain. Here are the details:

Problem Description: After turning off the proxy for my domain, my WordPress website is unable to connect to Mollie’s API. I have taken necessary steps, including clearing the cache, waiting for DNS propagation, and checking server firewalls.

DNS Configuration: I have disabled the proxy for all relevant A-records (demo, ftp, www) and the domain itself.

Specific Error Message: I am receiving the error message “[specific error message]” when attempting to connect to Mollie’s API.

What I’ve Tried:

  1. Disabling Cloudflare proxy.
  2. Clearing the cache.
  3. Waiting for DNS propagation.
  4. Checking server firewalls.

Specific Community Inquiry: Are there any additional steps I can take to restore the connection to Mollie’s API? Has anyone experienced similar issues? Any suggestions or insights would be greatly appreciated.

Thank you!

After turning off the proxy for my domain, my WordPress website is unable to connect to Mollie’s API.

If the problem persist after turning off the proxy, then the problem should be with the origin server. As traffic will not go through Cloudflare with the proxy disabled.

I’d contact your hosting provider and look over the origins logs.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.