Issue with the mobile Android app 1.1.1.1 + WARP, VPN not auto connecting

Hi, I hope this message find you well!

I love the service of 1.1.1.1 and I use in on the PC and Android.
On the Android I have issue with the app that continue to loose VPN.

I can read it’s not only me from the Google Play Store review.
I hope some one of the Cloudflare team can improve the Android app and also reply here and help to fix this issue.

I tried other VPN apps, someone of those doesn’t have this issue, some one else doesn’t support the Android option to have VPN always active.

1.1.1.1 app support to have VPN always active but VPN is loosed if the app is closed and auto start reopen it or if I reopen it manually, the app never auto-connect to the VPN.

What I expect is an option to auto connect the VPN when the app start.
IF I activate the Android option to have the Cloudflare always active happen that, when the phone is restarted or the app closed… when the app is opened again manually or by the auto-start the VPN will never reconnect automatically.

I hope you can fix this issue that still be present in the latest version of the app VERSION 6.30

I sent also a feedback but no replies received.

Have you changed the app settings to prevent the OS closing it to save battery?

The exact name will depend on the OEM you are using but on a Samsung device it will be in the apps list:

@freitasm thanks for your reply but the issue is not the phone that is closing the app with Energy saving.
Energy saving in my Xiaomi for that app has been disabled, however the issue is that when the app is auto opened or manually opened again after is closed for some reason (phone restart or cleaning of memory) the 1.1.1.1 app never reconnect automatically.

Other VPN app that I tried support the auto-reconnection when the app is opened again, the app don’t loose the settings that VPN should/must be ON.

The Android app 1.1.1.1 when closed or interrupted from a phone restart or temporary memory cleaning so the app is closed then reopened because I added to automated start on Android, the VPN is not reconnecting automatically: I need press the button to turn the VPN on.

I hope Cloudflare team can give a reply about this and really work to fix this issue that is also reported by other users on the PlayStore app review.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.