Issue with SSL for the sub domain

I have setup the sub domain in at is
If I use https I get error and if I use http its working.

It was working fine before switching DNS to Clourdflare.

Please help

So you’re saying that HTTPS used to work before you added it to Cloudflare?

Yes it use to work fine. Since I have pointed DNS its not working.

I get this error : Screenshot by Lightshot

A 520 error occurs when the connection started on the origin web server, but that the request was not completed. The most common reason why this would occur is that either a program, cron job, or resource is taking up more resources than it should causing the server not to be able to respond to all requests properly.

Review the Quick Fix Ideas in this Community Tip for troubleshooting suggestions.


tried everything mentioned over there … nothing is working for me

Ok, it sounds like you have a CNAME for ‘podcast’ that points to libsyn. As it’s a CNAME, sometimes the destination does not like it if your hostname is proxied. Try setting it to :grey: DNS Only and see if that works.

This topic was automatically closed after 30 days. New replies are no longer allowed.