Issue with Nameservers

Hello, for some reason my Cloudflare nameservers have been added correctly to my GoDaddy domain, but it is still saying “pending nameserver update”. I added them about 2 weeks ago, and have 10 other domains where I have set this up properly, and have no issues with any of the domains. I have tried to remove and re-add them to Godaddy to no avail.

Can anyone recommend any other troubleshooting steps I could take to fix this?

What is the name of the domain causing issues?

Screenshot 2023-02-21 at 10.35.58 AM

Some quick fix ideas here

1 Like

Dig shows 1 cf nameserver, did you add both of them as the only two?

Ah yes I had both of them on there. I tried to return the default settings back to Godaddy nameservers and then re-add them, how long does it typically take to verify? Would there be any particular reason only one of them was showing when I had both of them added?

1 Like

24 hours but usually a lot less

I see a zone moved on 10 Feb which may have been caused by reverting the namservers.

Now I am seeing nameservers as


And your dash shows the zone as pending.

Can you add an A dns record with the value of your origin IP? (I am guessing that is the same IP as for the other zones in your account).

Next, can you check with godaddy that the nameserver change back to the two from Cloudflare is done/in process?

1 Like

Ok, I have waited about 36 hours since the nameservers have been updated in Godaddy, and was still getting the issue. I have added the A dns record just now, how long does that take to come into effect to see if it will resolve the issue?

This site has a whois status of serverHold. There is an issue you will need to contact your registrar and resolve before it will resolve.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.