Issue with Cloudflare Apps

Hi there,
I have just install the PACE App and also the Google Fonts App, they appear perfectly on Cloudflare tab but when In tried with my browser they doesn’t appear so I tried with my phone but the same problem , then I deleted website’s cash on Cloudflare Dashboard and also I did the same for cookies but no avail .
Before that I decided to create a Topic I did a fast search on Google and I saw a same Topics problem, I tried also to do the same for me but all my attemps failed .
So please provide me with a solution .
My website URL : https://sef7at.com
Thanks to Cloudflare .

The only error I see on the website website is a 404 error for “default.css”. Try reinstalling the apps?

@smalldoink my default style file is /css/style.css
try with it, about reinstalling I already tried but the same problem .

Need help I go to install app but when loading the app page it says the following An error occured loading this page. Please double check the URL. If it continues to fail, please try again later or [contact support]