Issue in setting nameservers

Yesterday registered a new domain and added it to CF, I have changed the Nameserver in my registrar, but still its showing message on CF Dashboard to change Nameserver. It has been more than 12Hrs till now. Usually it dosent takes much time, but dont know whats the issue this time.
It would be helpful if I got my issue solved.

Thanks, Maayur
LOGYC

What’s the domain?

I am using logyc.ml domain.

P.S

Did you click the Recheck button?

Atleast More than 10 time :sleepy:

I don’t think it’s fully propagated. Name Server propagation can take up to 48 hours.

2 Likes

Okay will wait for more time.
Thanks for Instant Reply and Support :innocent:

1 Like

Hmm, usually Freenom is quite fast in propagation :thinking:

Yep, right :100:
I am using CF for my portfolio also it took just less than hour to activate my site.
Therefore I feel strange, this time :thinking:

Btw, still showing same :sleepy:

You might need to contact Cloudflare Support for this issue.

Login and go to https://dash.cloudflare.com/?account=support, and select Get More Help.

1 Like

Thx, Done :white_check_mark:

1 Like

The zone was deleted from your account earlier today, you need to add it again, @LOGYC

2 Likes

I tried a lot and later deleted it, will add again.
But looks like the issue is with freenom, I am adding the domain to infinity free, there also same issue of nameserver.

Thanks for the support @erictung @cloonan @sdayman but looks like freenom is the imposter.
I buyed a new domain logyc.xyz added it to CF and it’s showing active on dashboard, but still
https://www.logyc.xyz isn’t working.

Thanks :blush:

2 Likes

Thx Everyone and CF team. It’s working now :grinning_face_with_smiling_eyes:

3 Likes

:partyparrot: thank you for the confirmation! Let us know if anything comes up.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.