Issue adding years to uk domain

Ok, I thought i’d try and transfer the domain back to Cloudflare again in the hope that things would go smoothly (like the rest of the domains I transferred over) this time, it did. No errors and the transfer was completed within the hour! :+1:

However, I still have an issue extending the registration period as posted here.

Video of the problem can be viewed below:

I’m unsure if this is a registrar issue or billing issue. There is nothing wrong with my Paypal account, I last used it yesterday to extend several other domains located within my Cloudflare account. The issue is only present with this one domain name. Anyone got any advice?

Hi again @WelshPaul,

Glad to hear the transfer in went better this time.

That is odd, the video won’t load for me but from your description it is weird that it works with all your other domains and just not this one.

If you watch developer tools while doing it, do you see any obvious errors in the network tab?

As it’s a different issue, can you open a new ticket for this with [email protected], again post the ticket # when you get one and I’ll escalate it. It may be Monday though before we have anyone through to check on the escalations.

1 Like

The video is showing for me… I will check the permissions within dropbox!

The issue is definitely only with this one domain - I renewed several others over the past few days (before and after the original transfer of this one domain) and there are entries in the “Audit log” reflecting these renewals. However, nothing in the log with regards to this problematic domains renewal attempts. I should say, no payment is taken from PayPal either!

I haven’t watched my browsers development tools network tab, will try that now…

1 Like

Just checked and there is indeed an error:

{
    "result": {
        "message": "Domain is pending transfer"
    },
    "success": true,
    "errors": [],
    "messages": []
}

Ah, that’s useful then. Does whois show the transfer as complete on that domain? I presume the dashboard does given that you can add years.

If you only did it today, it may be that you need to wait a while before you add years? Not sure why that would be but it may be worth trying tomorrow and letting us know how it goes.

1 Like

Whois, Nominet and Cloudflare all show Cloudflare as being the registrar.

I agree, I think I might need to wait. However, I extended all the others within the hour of being notified of the transfer being completed and so I assumed this one would be no different.

Anyway, the domain is working and the transfer does show as being completed. I will wait 24/48 hours and I will try again. I appreciate the help from you. :+1:

1 Like

Great!

Yeah, it is indeed odd. I will see if I can get some clarification on this from one of the Billing & Registrar Support specialists when I next see them on the community.

That’s certainly a positive!

Let us know how it goes, hopefully you’ll be able to add years as expected soon.

No problem :slight_smile:

1 Like

So, it’s been almost 24 hours later and I still can’t extend the registration period via the “Add years” option. I get the following errors listed under the “Network” tab located in the developer tools section of my web browser when trying to extend the registration period:

Subscriptions - Failed to load resource: the server responded with a status of 404 ():
{
    "success": false,
    "errors": [
        {
            "code": 1207,
            "message": "No Active Core Subscription for Zone"
        }
    ]
}

Renew - Failed to load resource: the server responded with a status of 422 ():
{
    "result": {
        "message": "Domain is pending transfer"
    },
    "success": true,
    "errors": [],
    "messages": []
}

I have done some digging and the domain transfer doesn’t appear to have completed on Cloudflare’s end…

  1. I got a confirmation email from Cloudflare on the 7th January 2022 at 16:46 informing me that the transfer had completed.

  2. Nominet shows that the domain registrar is indeed Cloudflare.

  3. A Whois search (https://www.whois-search.com/whois/cariadcymru.co.uk) also shows that the domain registrar is Cloudflare, and the registration status displays “Registered until expiry date”.

  4. However, Cloudflare’s Whois (https://rdap.cloudflare.com) shows that the domain registrar is Cloudflare, but the “Domain Status” shows as pending transfer still?

The domain is showing as being “Active” in my dashboard:

So, I need to open a ticket to get this resolved. If I leave it as it is then automatic renew will probably fail too and I could end up losing the domain.

Ticket No. 2345608
https://support.cloudflare.com/hc/requests/2345608

(I posted today as I won’t have the time later this evening or tomorrow to do it. It will probably be Monday before anyone at Cloudflare actions this anyway. :+1:)

Thanks for all the extra info, I’ll escalate that ticket for Monday. Let us know if you hear back.

1 Like

So I will start with saying that the support offered was pretty poor! I had a response within a few minutes of submitting my ticket (which is great) but it was just generic scripted response:

Can you please confirm that the IPS tag was added by your current Registrar to CLOUDFLARE ?
https://developers.cloudflare.com/registrar/get-started/transfer-uk-domain

He didn’t even click on the link I supplied to the community post above!

Anyway, I managed to resolve it myself, and here is how…

First, the issue was caused due to Cloudflare’s incorrect Whois record. The domain status was showing that it was still pending transfer! I just happened to notice that the Cloudflare Whois record was last updated on 07/01/22 at 16:46 which was the same date and time that I received an email informing me that the transfer had completed. Maybe updating the contact information for the domain within the Cloudflare dashboard would force an update/refresh of the information?

So, I navigated to Registrar > Domain name Manage > Contacts and I made a small alteration to the existing “Registrant Contact” information on screen and saved it. This did indeed update/refresh the Cloudflare Whois and the domain status is now showing as “clienttransferprohibited”. Success - I have now been able to extend the registration period of the domain!

So anyone else who encounters this issue now knows what to do to fix it.

2 Likes

Thanks for the update and sorry to hear that your experience with support wasn’t great.

I’m going to leave my escalation here in place so I can check about this, whether it’s expected and if it could be improved.

1 Like

I have responded to the support ticket and provided a link and the information above.

This was 100% a Cloudflare Whois issue as I looked up the domain on several external Whois sites including Nominet and the registration status on all of them was showing as Registered until expiry date and that the tag was set to Cloudflare, and they are the registrar.

Again thanks for the help and the advice in your earlier post, without it I would have been none the wiser. :+1:

1 Like

Great, no problem. I’ve actually split your thread into two to address first the transfer/Namecheap issues and then these issues adding years separately to hopefully benefit others in the future and help keep everything together.

2 Likes

I’m having the same issue. I successfully transferred in a couple of uk domains at the same time and everything is completed but the pendingtransfer flag is stuck on one of them and I can’t add years to it.

Thanks for this idea. I did try it, and although it refreshed the date on the WHOIS, it unfortunately hasn’t removed the flag. I also unlocked (and relocked) the domain, which removed (and added) the clienttransferprohibited flag but didn’t affect the pendingtransfer.

This may be caused by an issue at the previous registrar where I attempted to update the IPS tag several times as nothing suggested it worked the first time. I’ll give it a few days to drop off and then submit a support ticket, I guess?

Hi @lyesbkz,

Yes, please let us know if you’re still having issues with this in a couple of days, submit a ticket and share the number here so we can escalate it.

1 Like

Just to follow up on this, it is known with .uk domains that there will be a couple of day period after the transfer where you cannot perform actions like ‘Add Years’. Hopefully there will be a meaningful error to explain this in the future rather than it just silently failing.

2 Likes

Thanks for the update… What threw me off was the fact I transferred four others and had no issues transferring for adding years with those. Anyway, a notice or meaningful error would be best as it would reduce future support requests on CloudFlare’s end. :+1:

2 Likes

I’ve just submitted a support ticket #2349621 as it’s been four days since my transfer completed and the pendingTransfer status is still there (and I can’t renew the domain).

Thank you for your help!

Thanks, I’ve added that ticket to the escalation queue.

1 Like