ISP TIM Brazil is blocking 1.1.1.1

Hi,

The primary DNS server is being blocked by TIM in Brazil, the secondary resolver is working. I’ve tried calling support over the phone but ended up creating a ticket that was never replied. Sent an email to the domain controller listed at the whois info, but the email doesn’t exist anymore! Happy times!

Maybe someone over at Cloudflare or a fellow reader here at the community board can please get some traction to this.

Debug Info:
[https://Cloudflare-dns.com/help/#eyJpc0NmIjoiWWVzIiwiaXNEb3QiOiJObyIsImlzRG9oIjoiWWVzIiwicmVzb2x2ZXJJcC0xLjEuMS4xIjoiTm8iLCJyZXNvbHZlcklwLTEuMC4wLjEiOiJZZXMiLCJyZXNvbHZlcklwLTI2MDY6NDcwMDo0NzAwOjoxMTExIjoiTm8iLCJyZXNvbHZlcklwLTI2MDY6NDcwMDo0NzAwOjoxMDAxIjoiTm8iLCJkYXRhY2VudGVyTG9jYXRpb24iOiJHUlUiLCJpc3BOYW1lIjoiQ2xvdWRmbGFyZSIsImlzcEFzbiI6IjEzMzM1In0=]

Traceroute from my home connection:
traceroute to 1.1.1.1 (1.1.1.1), 30 hops max, 60 byte packets
1 192.168.1.1 (192.168.1.1) 0.197 ms 0.146 ms 0.144 ms
2 one.one.one.one (1.1.1.1) 5.392 ms 5.374 ms 5.209 ms
3 one.one.one.one (1.1.1.1) 13.530 ms 13.312 ms 13.871 ms
4 one.one.one.one (1.1.1.1) 14.940 ms 15.016 ms 14.872 ms
5 one.one.one.one (1.1.1.1) 13.730 ms 13.520 ms 17.374 ms
6 one.one.one.one (1.1.1.1) 14.289 ms 12.914 ms 14.960 ms
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * *^C

traceroute to 1.0.0.1 (1.0.0.1), 30 hops max, 60 byte packets
1 192.168.1.1 (192.168.1.1) 0.189 ms 0.131 ms 0.143 ms
2 one.one.one.one (1.0.0.1) 5.360 ms 5.385 ms 5.234 ms
3 one.one.one.one (1.0.0.1) 7.226 ms 7.551 ms 7.358 ms
4 one.one.one.one (1.0.0.1) 7.460 ms 7.726 ms 7.662 ms
5 one.one.one.one (1.0.0.1) 8.207 ms 8.274 ms 11.690 ms
6 one.one.one.one (1.0.0.1) 8.846 ms 9.212 ms 9.146 ms
7 one.one.one.one (1.0.0.1) 7.633 ms 7.842 ms 7.737 ms

Huge thanks in advance for any help on this, and a big thank you for Cloudflare!