Is there anyway to prevent auto minify removing sourceMappingURL?


#1

My site has generated source map for css and js for debug purpose, but seems cloudflare auto minify removed the //# sourceMappingURL=xxxxxx comment.

Is there anyway to prevent this? Thanks a lot!


#2

You can either include .min in their filenames (https://support.cloudflare.com/hc/en-us/articles/200169876-Why-isn-t-Auto-Minify-working-) or use a page rule with “Disable performance” to skip minification.


#3

This topic was automatically closed after 14 days. New replies are no longer allowed.