Is it possible to exclude URLs from a redirect rule?

This is fairly standard for any Page Rule.

Might be easier to share a screenshot of your Page Rules, and give an example of where it is not working.

Page Rules are evaluated in order from top to bottom, and the very first rule that matches the URL will be executed. No other Page Rules will be evaluated once a match is made. So to stop a page rule for executing for a particular path, you need to place a “dummy” Page Rule above the Forwarding Rule. A Dummy rule just sets some value that does nothing, like setting SSL to Strict if you already set Strict at a zone level.

1 Like