Is it possible to change minimum TLS version for Cloudflare Pages?

I tried to set “minimum TLS version” for my website to 1.3, but my CF Pages website is still available over both 1.2 and 1.3. I found this community page which says that the feature isn’t supported for Pages, but there’s also this which makes it seem like they were able to configure TLS versions for a Pages site. Is the feature supported or not?

As of now, Cloudflare Pages does not support the option to set a minimum TLS version. The feature to configure TLS versions is available for other Cloudflare services, but not for Pages. The community posts you found reflect individual experiences and discussions, but the official support for setting a minimum TLS version on Cloudflare Pages is not available.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.