Is Cloudflare compatible with Go daddy servers?


#1

Hi there,

I just added 3 domains (all Wordpress websites) to Cloudflare’s free website plan and I’m wondering why after updating my DNS the HTTPS still won’t work. It’s been 3 days now and when I type in the URL with HTTPS it shows the standard “This Connection is not Private…certificate not valid” error.

I downloaded the Cloudflare flexible SSL plugin but still no luck…

Is it because my websites are hosted with go daddy ??

Thanks for the help


#2

That shouldn’t be a problem.

It could just be that the SSL certificate issuance process here is stuck. On your Crypto settings page, does the Status show an Active Certificate? Which SSL setting on that page did you choose?

What domain(s) are they?


#3

Yes I checked the crypto settings page and all the certificates show up as “active”

domains:

www.514network.com
www.uberqc.ca
www.uberlulz.com

Thanks


#4

Any idea what could be the cause of my ssl certificate not functioning properly?


#5

None of them are being proxied by Cloudflare. Make sure they’re set to :orange: in your DNS page.


#6

My domains DNS settings currently look like this:

Is there anything else I should do?


#7

That’s probably your GoDaddy DNS page. You’ll need to change the settings in your Cloudflare account in the DNS page.


#8

It’s working now! Thanks for the help man! :slight_smile:


#9

This topic was automatically closed after 31 days. New replies are no longer allowed.