Is anyone home in support? You have 40% packet loss in Phoenix


#1

I submitted a support request over 4 hours ago and have not received any response. Your PHX system is experiencing 40% packet loss on several websites that use Cloudflare (not just mine).

From what I can tell, only users going thru the PHX system are affected. It appears OK from other locations I have tested.

Here’s some of the details…

40% packet loss on 104.25.70.23 (azvr.com)

I ran several packet loss tests (Pingplotter) and it appears you have a problem. Here are the the results of several tests (100 pings):
98.190.158.142 => 104.25.70.23 - 6% loss (with 56 byte packets)
98.190.158.142 => 104.25.70.23 - 33% loss (with 1000 byte packets)
98.190.158.142 => 104.25.70.23 - 42% loss (with 1400 byte packets)

When I ran similar tests from another location, the packet loss was minimal:
186.176.254.73 => 104.25.70.23 - 1% loss (with 56 byte packets)
186.176.254.73 => 104.25.70.23 - 2% loss (with 1000 byte packets)

When I ran the same tests to google.com, packet loss was usually 0%

I also noticed some packet loss on your upstream router 162.158.140.253


#2

Thanks for the report, our Network team is aware and working with Cox regarding the issue.


#3

This topic was automatically closed after 14 days. New replies are no longer allowed.