Is an "A" record required for a subdomain

I am running into issues with a subdomain not being recognized after 60 hours

I have a funnel built in GetResponse and they along with ClickMagick instructed me to create a “CName” record with the name of “pages”(as that is my subdomain name) and then direct it to get response.

I have done as instructed but still not recognized anywhere.

So at the moment my initial domain is recognized but not the “pages” subdomain.

If someone can let me know if there is something else I am missing I’d greatly appreciate it.

(I know in namecheap for a subdomain they have you crate an A record for the subdomain … but was not instructed to here in cloudflare)

It can be an “A” or a CNAME. Either should resolve after not too long (no guarantees it will actually work, though…it may be the wrong setting). If you post the full hostname, we can take a look.

A screenshot of your DNS records would also help. It’s ok to black out IP addresses for privacy.

Thank you for trying to help me . Here is a screen shot

according to GetResponse and ClickMagick it’s correct. So i have no idea.

Sometimes a CNAME record like that needs to be set to :grey: DNS Only for it to be recognized by the provider.

1 Like

So is this something CloudFlare support needs to address or what angle should i take?

Click on the record to edit it, then click the :orange: to toggle it to :grey:, then save.

I went ahead and changed per your instructions. When I check now, I get a warning saying that the site is not secure. I will check back in a few hours and in the morning to see if I have any better luck. Thank you for trying to help. I did submit a ticket to support as well.
Kind regards

You nailed it my friend - that did the trick! Thank you VERY much! :pray:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.