IPv6 disabled

Have disabled IPv6 via CF and this has been succesfull. I did this to have it disabled for all those, who I give my CF DNS, In my own environment, at home I did already disable IPv6 long time ago. So, in short, it is disabled twice here. Now I have the problem, that I’m getting a "connection error here, when testing. Can someone confirm, that this is caused by the double disabling. It did work before… Using other url does not create any problems

IPv6 shouldn’t affect things and it’s also highly discouraged disabling it. What is the domain name?

phildan.link

The website works for me, it reports an access denied and a redirect to HTTP (which is strange and not recommend, but use cases are varied).

Any suggestions to improve?? I am a novice in CF

The access denied is from the server, so not gonna go there, but…

  1. re-enable IPv6, why was it even disabled?
  2. remove the HTTPS to HTTP redirect, enable the Aways Use HTTPS option in Cloudflare to redirect the other way around, from HTTP to HTTPS.

Thanks… It was disabled, because the provider of the apk, which I use, does not allow IPv6. I had it disabled for myself through my API. In order to have it ready for those, who I am going to give the domain url, I disabled again in CF. I am having this problem since. I only tested at my place so far.

The domain works, could it be the you have an IPv6-only connection? Can you try other internet connection?

Found following… I got connection error on a TV box using Stalker. I now tried on an Android9 box and it works normally.

One more question. I tried to find the HTTPS to HTTP settings. As I said, I am new to CF. Where can I find these settings?

Appreciate your help!

All other internet connections work fine. I have a IPv4 only connection!

The HTTPS to HTTP redirect can be done in multiple places, from Page Rules to Workers to the origin server. That is something you have to find out…

It fails only on your connection or all other websites work on your connection?

my connection only

It fails on your connection only?

To be more specific… Connection TV Box (with Stalker) from my office, using “phildan.link” it fails in my network surroundings. However in the same environment using an Android 9 box, it is working fine. I am not changing settings, or so, Only using other box.