Ipfs auto https


I’m trying to redirect http traffic to my domain (no-bank.finance) to https. I’ve tried edge - always https and redirect rule on page level.

Any ideas?

Hi @nobank,

This is a known issue and your settings like Always Use HTTPS won’t take effect on an IPFS hostname.

Sometimes @thibault1 can help with these.

1 Like

Hi @nobank,

I have enabled Always use HTTPS for no-bank.finance.
We are currently in a private beta. You should be able to set this setting on your own once we enlarge to public beta.


Awesome, thank you - can you please do the same for nobank.one?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.