IP address is not pointed back to my hosting website

IP address is not pointed back to my hosting website, causing me not to see my website from my hosting provider. Cloudflare IP address is pointed, causing me not to see my website on my hosting provider side.

Greetings,

Thank you for asking.

May I ask what is your domain name?
And your domain nameservers are pointing to Cloudflare, right?

What error do you see? Can you share a screenshot of it?

Have you maybe used some SaaS integration / hosting provider for your domain name, like Kinsta, eZoic, WPEngine, etc.?

May I ask you to temporary:

  1. Use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com .
  2. The link is in the lower right corner of that page.
  3. Give it five minutes to take effect, then make sure site is working as expected with HTTPS.
  4. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

I have Godaddy for hosting. superaffilbiz.com is my domain.

I see this when I access your website:

I’d checked my Cloudflare dashboard, before coming to this community and it says Full.

Yes that’s the site, still working on it, but when I spoke with Godaddy, they said that my site IP address is pointed to Cloudflare and it has Cloudflare IP addresses.

This is what Godaddy was seeing- And that’s Cloudflare IP addresses.
[email protected] (Default):
superaffilbiz.com. 113 IN A 104.21.29.39
superaffilbiz.com. 113 IN A 172.67.148.85

Correct, as it should be as long as the DNS records are proxied and set to :orange:. All good.

That’s how reverse proxy works (Cloudflare in this particular case).

So when I went to my hosting account with Godaddy, for some reason I can’t access my website. They was telling me that it’s on Cloudflare end and that’s why I couldn’t access my website when I tried to login to that website.

Maybe if you recently changed domain nameservers to Cloudflare, due to the regular DNS propagation time which takes up to 24 hours to fully and completely propagate (sometimes a bit longer, could be up to 48 or 72 hours).

It might be you have some cached version due to the DNS cache at your local ISP provider (and might have to flush the DNS or just wait).

May I ask access / login to what? cPanel or some CMS?

No I didn’t change anything.

Yes, when I tried to login to that website (admin), it wouldn’t let me log in. Godaddy said that the IP address is connected to Cloudflare and Cloudflare was the host. I told them that they was the host and Godaddy told me the connection is off because Cloudflare IP address is not pointing to that website and that’s why I couldn’t access the website.

Hm, may I suggest you to use below two articles, just in case:

Thanks for the articles, but, I’m not sure I understand them.

Thanks for your help. I’d checked with Godaddy again. They was able to retreive that website, but they lost my content.

I see this now:

I am sorry to hear this :frowning:

Kindly, have a backup always :wink:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.