IP address / DNS

having dns trouble need to revert back to godaddy to fix how do i do this?

Greetings,

Thank you for asking.

Kindly, may I ask you to look into the Account → Audit Log for any clue of used DNS record (hostname and IP) after you’ve changed it or accidentaly deleted.

Furthermore, what error are you experiencing and what steps have you done so far? :thinking:

lost all connection to my domain name
tried changing nameserver back to old now have lost everything.
Thinking Cloudflare is holding information

Old one is with godaddy

Can you share your domain name here so we could check?

Was domain transfered to or registered with Cloudflare Registrar? :thinking:

Nevertheless, did you forgot to renew your domain name or was late for it?

Hosting or domain registrar?

cgslegacy.com
don’t really know went under the free program
I am current with godaddy who i believe still controls it.

was there something i was suppose to do in Cloudflare to release it

From the WHOIS, I see Registrar Status: clientDeleteProhibited, clientRenewProhibited, clientTransferProhibited, clientUpdateProhibited

  1. clientDeleteProhibited → https://icann.org/epp#clientDeleteProhibited
  2. clientRenewProhibitedhttps://icann.org/epp#clientRenewProhibited
  3. clientTransferProhibited → https://icann.org/epp#clientTransferProhibited
  4. clientUpdateProhibited → https://icann.org/epp#clientUpdateProhibited

The “Renew Prohibited” one could be an potential issue here, as one should always be able to renew a domain. Click that link for more info.

Kindly, I’d suggest you to contact your domain registrar about this too.

I also see your domain is currently not using Cloudflare nameservers:

;QUESTION
cgslegacy.com. IN NS
;ANSWER
cgslegacy.com. 3600 IN NS ns67.domaincontrol.com.
cgslegacy.com. 3600 IN NS ns68.domaincontrol.com.

DNSSEC is not being used → good.

You should troubleshoot this with domain registrar → GoDaddy and change domain nameservers to the provided set of Cloudflare nameserver (which you got while adding your domain name to your Cloudflare account) for your domain name.

May I share few posts for you just to re-check if it’s still related to GoDaddy interface and nameserver change:

Otherwise, have you tried writing a ticket to GoDaddy Support?

I am afraid not.
If you did not exported DNS records as some kind of a “backup” solution and domain is removed from your Cloudflare account, I am afraid you might be out of a luck to get back “old” DNS records.

I cannot figure out by WHOIS, it says:

Updated on 2021-10-28
Expires on 2023-10-27

So what exactly happened here is unknown to me.

When I lookup for DNS history of your domain name cgslegacy.com, it used Cloudflare nameservers for 4 months from 2021-10-13 until 2022-02-19.

How did they got revereted back to “default” or “old” ones? :thinking:
May I ask if you used some hosting provider like WPEngine, Kinsta, eZoic, Clickfunnels, which could integrate your domain name or a sub-domain as a SaaS? :thinking:

It’s already using GoDaddy nameservers.
If you recently changed your domain name nameservers, you might have to wait for some time due to the DNS propagation time which usually takes up to 24 hours or sometimes even longer (48 or 72 hours) to finish completely and properly.
Could be due to the DNS cache at your local ISP provider.

Nevertheless, GoDaddy interface to manage DNS records don’t have any of them which you obviously have had at Cloudflare, that’s why the website isn’t working properly now.

I did make a backup before all this happened

with godaddy

If so, you could check for “old” DNS records and add them to GoDaddy interface under DNS records manager as far as GoDaddy nameservers are in control of them from now on.

Otherwise, I am sorry to say but I really do not know which DNS records you’ve had at Cloudflare dashboard for your domain configured so you could add them to GoDaddy.

this all happened about 13 hours ago. Should I wait or its not going to get better with time.

I have the nameservers from Cloudflare

Thank you for your assistance

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.