Invalid auth code - Domain transfer not completed

I just initiated domain transfer and provided correct auth code. Payment was deducted from my account but not it says “Invalid auth code.”
“Try Again” link redirects to the dashboard.

Please help ASAP.

On the screen to where you were redirected, is there an option in the right sidebar to reenter the code?

Yes @cloonan, there is an option there. I re entered the auth code there and now it changed the status to “in progress…”

Thank you so much.

1 Like

Sorry to resurrect this, but in my case there’s no right sidebar box for entering the auth code (this is following the ‘try again’ link). In the sidebar I’ve got a “Domain Registration” section, and it looks like two grey lines with nothing between them, perhaps in between these there ought to be the form component? As below:


Which TLD are we talking about?

However it might be a temporary glitch. It shows the same in my case and opening the manage link returns an error.

It’s just a .com domain, with a UK-based registrar. I botched the auth code, because the original (it turned out) contained the character sequence < i >, which the registrar’s website was interpreting as the italic html element, and thus was invisible to the naked eye and didn’t cut-and-paste.

Looking at the browser developer console it does look like there’s some kind of raven / react / sentry error, but it’s happening across Safari / Chrome / Firefox, and as that’s error reporting am not sure it would be the actual issue (unless it is and is stopping react from completing the render).

Hopefully it would be a minor fix, as am running out of time to complete this transfer…

.com should be fine, so I guess it is aforementioned glitch.

If the domain is about to expire I’d probably rather renew with the current registrar and transfer only later.

I am having the same issue as kirkbowe.

I have three domains that I am attempting to transfer and under Select Domains to transfer are the three domains listed but on the right there is “Invalid auth code. Try Again” The link from Try Again does take me to the Overview page for the domain, but I did not have an option for changing Auth Code. In fact the text of ‘Auth’ is not even findable on the page…

Quick Actions has the following:
Purge Cache
DNS Settings
Under Attack Mode
Development Mode
Domain Registration
Manage Domain
Active Subscriptions
Page Rules
Support Resources

Manage Domain does not let me change Auth Code.

I have tried multiple browsers and multiple computers

I have tried removing the domain from CloudFlare and adding back, but it comes back with Invalid Auth Code.

Cory Fuchs

Looks like they may have fixed the glitch – on reloading the page today I see a magic button that wasn’t there before: