Internal server errorError 10000

Hello,
I’m getting internal server Error (code 10000) when i’m trying to Configure DMARC record.

Could you please advice what could be the root? I purged the cache, did not work.

Sorry for the issues @Pureal.pl can you clear browser cache and try again? Let us know if the issue persists.

Hello, thx for reply. Before I asked for support, I had have tested on both PC/Chrome and tablet/ios and got the same issue. I don’t think is the browser

I don’t think so either. I took steps in the background that normally fix that 10000 issue.

That’s a justincase step to ensure a cached page does not confuse the results.

Did you :point_down:

After clearing cache & trying again, if you keep getting the error, can you create an Account ticket and share your ticket number here? You can open an Account ticket here, https://dash.cloudflare.com/?to=/:account/support

I tried again after cleaning cache and i got the same error.

I can’t summit a ticket: “Customers on our Free plans can only submit tickets for billing, account, and registrar issues”

1 Like

This sounds like it’d count as an Account issue. Try that route, and be sure to attach a HAR file and Console log to the ticket, then post the ticket # here, so we can escalate it.

https://developers.cloudflare.com/support/troubleshooting/general-troubleshooting/gathering-information-for-troubleshooting-sites/#generate-a-har-file

https://developers.cloudflare.com/support/troubleshooting/general-troubleshooting/gathering-information-for-troubleshooting-sites/#export-console-log

1 Like

Suddenly, the error just disappeared…
Thank you for your support, anyway.

În dum., 7 ian. 2024 la 02:09, sdayman via Cloudflare Community <[email protected]> a scris:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.