Internal error in Cloudflare - code 1225 - custom SSL cert disappeared, business subscription missing


#1

We have a business subscription and have uploaded a custom SSL certificate but it has disappeared and our production system is throwing a ERR_SSL_VERSION_OR_CIPHER_MISMATCH!

It wont let me put myself back onto the business subscription or upload a new certificate or use a universal dedicated certificate!

I have created a ticket 1638071.


#2

As it’s been 9 hours, have you heard back from Support yet? Maybe @cloonan can take a look.


#3

I see the ticket and bumped it into the proper queue with some notes. I forced the https version of your .com site @jm1 and see the certificate on the origin. Have you tried to enable universal ssl on the crypto tab? It will take time to provision the certificate, but that may help as a stop gap.


#4

Hi @cloonan,

The “Active Subscriptions” on the overview tabs say we are on the “Free Website” subscription.

The subscriptions tab under billing says we are on the “Business Plan” (which we were on until this morning and which we pay for).

When I try to update to the “Business Plan”, I get a “Internal Error setting zone to new plan. Please contact Cloudflare Support. (Code: 1225)” with the front-end sending a “ERR_SSL_VERSION_OR_CIPHER_MISMATCH” error to browsers.

We had a custom SSL loaded, it’s gone.

When I tried and buy a dedicated SSL cert, I get a “Internal Server Error (Code: 1000)” and a “Internal Error setting zone to new plan. Please contact Cloudflare Support. (Code: 1225)”

Under billing -> payment method, I am getting a “403 | You don’t have permission to view this page.”.

Something went monumentally wrong. We have been down all day. I bypassed Cloudflare’s SSL proxy and installed the certificate on our cloud provider which is why the site is serving correctly (just using Cloudflare DNS).

It’s been an absolute disaster, our production environment has been unavailable for most of the day which is hugely problematic as we are in logistics.

I hope all the information above help us get back to BAU as fast as possible.


#5

Hi @jm1, sorry for the issues you’re seeing, I’m pretty sure root cause is an upgrade to our billing system. I’ve alerted the team and copied myself on your ticket so I see the updates. Also added the link to this conversation for background, it’s really helpful, thank you.

Edit - I see the engineer replied asking for some additional details, can you add that?
Edit - If you have a rayid from one of the systems where you see the error, can you add it to the ticket or post it here?


#6

Hi @jm1, thank you for adding the detail to the ticket, I’ll follow-up with the team.


#7

Same issue here when trying to upgrade one of my domains from Free to Pro. It is my understanding that the upgrade to the billing system has been already completed, but I’m still having trouble.

Ticket 1638404 is in queue since a couple of days ago. Any ideas on how to get this in montion?


#8

Hi @fainpablo, sorry for the ongoing issues. I see the ticket, added myself and a link to this conversation. The team is making progress, but you may still be encountering an issue. If you try again and receive the error, can you include any additional message or error code you receive? The team added more specificity to the 1225 error code yesterday that may help us to resolve your issue.


#9

Hey, thanks for the prompt reply. I just tried and got the following:

We weren’t able to change your plan at the moment, please try again later.

Internal Error setting zone to new plan. Please contact Cloudflare Support. (Code: 1225)


#10

Thank you @fainpablo, I’ve noted that on the ticket. I did see that some folks are having success with the upgrade process using an incognito browser window. Sorry for the ongoing issues.


#11

Thanks. Same issue using incognito browser :frowning:

I’ve also tried using a different OS and browser, but nothing.


#12

I have my business subscription(for multiple pages), workers and argo missing for 2 weeks now and I been writing your support about it more or less daily but it is not moving forward. Is there a way to flag my ticket to have it resolved?


#13

Post the ticket # and @cloonan can look into it.


#14

Hi,

The ticket number is #1635467

Just checked as well, the ticket has been open for 11 days now but still not resolved.


#15

Thank you, @henrik2. I see the ticket and added a link to this conversation. The team has completed the migration and is working to resolve the issues you’re seeing. Can you try again? Let us know if you still see the same error or if the message is different/process successful. Sorry for the ongoing issues.


#16

Sorry for bothering. Is there anything I can do to get some traction on ticket 1638404 ? This is definitely not a client-side issue.


#17

Hi,

It is still not working. Now when I try to upgrade, it does say that my purchase was successful but basically nothing happens after that. None of the features I purchased are accessible nor do I get any confirmation email or anything to that effect.