Intermittent 403 errors

That’s the thing, it’s intermittent with no observable patterns (yet). It may happen in chrome but not in firefox, or vice versa. Or both. Or none.

The 403’s are Cloudflare branded, and not really seeing anything 1020 related.

BUT: It just happened again, right after I purged the CDN zone. Maybe it has something to do with it?
I got to grab the headers (if useful):

  • General
  • Response Headers
    • cache-control: max-age=2
    • cf-chl-bypass: 1
    • cf-ray: 4c55bfc2fc079c35-AMS
    • content-encoding: gzip
    • content-type: text/html; charset=UTF-8
    • date: Wed, 10 Apr 2019 15:28:12 GMT
    • expect-ct: max-age=604800, report-uri=“https://report-uri.Cloudflare.com/cdn-cgi/beacon/expect-ct
    • expires: Wed, 10 Apr 2019 15:28:12 GMT
    • server: keycdn-engine
    • status: 403
    • vary: Accept-Encoding
    • x-frame-options: SAMEORIGIN
  • Request Headers
    • :authority: preview.cssigniter.com
    • :method: GET
    • :path: /preview/resto/files/2014/10/Fotolia_43979273_Subscription_XXL-945x500.jpg
    • :scheme: https
    • accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,image/apng,/;q=0.8,application/signed-exchange;v=b3
    • accept-encoding: gzip, deflate, br
    • accept-language: en-US,en;q=0.9,el;q=0.8
    • cache-control: no-cache
    • cookie: __cfduid=d8067abbfd054e1822b993b454831ea331554908998; _ga=GA1.2.468838263.1554909002; _gid=GA1.2.226227947.1554909002
    • pragma: no-cache
    • upgrade-insecure-requests: 1
    • user-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.86 Safari/537.36