Intermediary screen: Please wait while your request is being verified


i started to use Cloudflare as a solution to whitelist the IPs of GTRANSLATE plugin i am using on my wordpress website. My datacenter was considering the traffic of automatic translation of the pages suspect and i could not avoid the blocking of the website otherwise. This has worked for a number of months. Now by chance i discovered that when i hit an article on my website let’s say:

and i click on the EN link in the corner right up of the page to get it to switch to English, a screen comes up saying what’s in the title. After several seconds more than 30 sometimes, the intended translated page finnaly appears.

Datacenter says is it from Cloudflare, Gtranslate says it is not their fault, Cloudflare doesn’t allow tickets from me, please help, any idea how i could fix the situation?


Hi @alexandru.ionescu,

It’s not a Cloudflare page and must be coming from your host. I expect it’s this:

1 Like

Funny thing i managed to remove the situation by playing with first Pausing Cloudflare
then problem was gone, then i purged cache then i tried to start Cloudflare again issue reappeared, tried to pause it again it was still doing the problem, i purged the caceh again, managed to resolve then again it started to show, then i enabled developer mode, it went away again, now i am so confused on what did the trick. Now it is still working, let’s see for how long.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.