Insufficient permissions - unable to manage domains

A bit of an odd one…

I don’t seem to be able to access the domain management section of cloudflare…

I get the following message

"Insufficient permissions

Contact your account administrator for access to Cloudflare Registrar"

I only have one member (me) on the account which is a global/super administrator.
I have just added a second account and ensured it has the correct permissions but it shows the same error.

Does anyone have any thoughts on this?

1 Like

I have made a ticket (3280648) but thought I’d ask here also, it is fairly urgent as I require access to manage my current domains and I have 12 hours in order to transfer a domain to my account.

Are you trying to transfer the domain to Cloudflare Registrar? If so, is the domain already active in your Cloudflare account?

And are there two different Cloudflare accounts involved here – yours and someone else’s – given the “Insufficient permissions” error message? When you log in to Cloudflare, do you see two different accounts to choose from?

Can you give some background/context so we can better understand what you’re trying to do and advise you accordingly?

Note that:

  1. You cannot directly transfer domains between Cloudflare accounts.
  2. If you’re trying to manage domains in an account that you’ve been added as a Team Member, then it’s that other Cloudflare account’s super administrator that needs to tweak the privileges: there’s nothing you can do about this yourself in your own account.
2 Likes

The account is my own, there is only one account involved.
I did make a temporary account and added it as a member to see if that would offer a temporary work around, but it did not. That account has now been removed so I am back to having just the one account (which has full admin access).

I get the error message when I click manage domains from the main dashboard, not when managing a specific domain.
I have attached images to clarify what I am seeing. (They are from mobile but the result is the same from my laptop).

The domain which I want to transfer is one which I have purchased at auction from a third party, I could transfer it to a temporary account if this isn’t resolved before the transfer token expires but I’d rather resolve the main issue here as I still need to manage my other domains.

Here is another screenshot showing my members section.

@GeorgeAppiah escalate the ticket for me?

On a side note, I have temporarily granted cloudflare admins the ability to manage my account - just in case that is required.

You cannot transfer a domain to Cloudflare registrar when it is not already using your Cloudflare account for DNS. You should unequivocally use another registrar to transfer your auction won domain. This will allow you the necessary time to set up its DNS in your Cloudflare account. If you still wish to use Cloudflare registrar, you can transfer it once any transfer lock period has passed. That is usually sixty days.

A post was split to a new topic: Transfer from Google Domains

@epic.network

This isn’t necessarily my issue, I am not currently trying to transfer the domain. I have already transferred it to an alternative registrar, to ensure that the domain is retained.

I am simply trying to access the domain management sections of the dashboard.

1 Like

I submitted an escalation request for your ticket. You should see a response here and on the ticket when it is being reviewed.

I had the same thing happen, if you just set the account up make sure you verified your email. I hadn’t but after doing so the error went away.

2 Likes

It is my existing account, I have had it for a few years now.

I am still unable to manage domains and yet to have a response via a ticket.

@epic.network are you able to give a time frame on the escalation?

I can confirm that your ticket is in the billing support queue, since there was a reply to the escalation request indicating such. Unfortunately, I have no knowledge of the billing support team’s workload. I wouldn’t expect it to move during the weekend. You should see a response on the ticket once it is picked up.

1 Like

@epic.network I have still not received a reply and I am still unable to access domain management…

Is there anything I can do here to escalate this further?

There is not. Your ticket is awaiting a billing specialist and will be worked as soon as possible.

A post was split to a new topic: Insufficient permission to transfer domain

Having the exact same issue. Just created a fresh account (Free tier) and I cannot access the domain registration dashboard.

Did you confirm your email address? The “insufficient permissions” message went away right after I confirmed my email address. I am now able to access the domain registration section of the dashboard.

2 Likes

Thanks - that worked for me!

Sadly I am still locked out and unable to manage any of my domains. I have some domains which require renewal and others which I need to change DNS settings on.

I also have not yet received any reply on my ticket, which i am getting a little worried about now.

My account is not a new account and I have my email address verified.