Instructions page for Router has extra space in IPV6 addresses


#1

Replace those addresses with the 1.1.1.1 DNS addresses:
For IPv4: 1.1.1.1 and 1.0.0.1
For IPv6: 2606:4700:4700:: 1111 and 2606:4700:4700:: 1001

These IPV6 addresses (which I think still confuse most users) isn’t acceptable to my router, needed to remove the extra space after the double colon
For IPv6: 2606:4700:4700::1111 and 2606:4700:4700::1001


#2

Thanks for the heads up! We are fixing that now.


#3

My router will not accept the IPV6 Address that is posted, with or without the space


#4

Does your router support IPv6? What error does it return when you enter the address?


#5

Yes it does. It pops up a little window stating it is an invalid IPV6 address.
Router config screen says it is an Arris.


#6

I ended up logging out anf then back in and tried again and it worked that time. Not sure what it was.
Thank you anyway for your speedy response.
All set up now :slight_smile:


#7

Is that perhaps a Netgear? I just saw this thread, on their site. I’m not exactly sure what the OP did here, but maybe reading what he wrote might make sense to you?


#8

Logging out and back in is second only to turning it off and back on again to fixing all computer problems.! :smiley:

Glad you have it sorted :orange_heart:


#9

2 posts were split to a new topic: What are the full IPv6 addresses?