Installing SSL with hosting company crashed my site

Running site health check on wordpress told me that I needed to change my domain name to https: and that that could only be done via my managed wordpress hosting company. So I contacted them and they said that the cloudflare SSL isn’t good enough as it’s third party not hosted on my site. Turns out I have had a godaddy SSL certificate I’ve been paying for for years, but the hosting company said it wasn’t fully installed. We went through the lengthy procedure of setting it up and instantly it crashed my site and wordpress admin with ‘load can’t follow more than 20 redirections’ error. Help!!

Use the Overview section of the Cloudflare dashboard to “Pause Cloudflare on Site” to make sure your site is properly configured for HTTPS. It takes five minutes for the Pause to take effect.

Once you get everything straightened out at your host, make sure your SSL/TLS setting here is Full (Strict) and then unpause Cloudflare.

thank you so much!

This topic was automatically closed after 30 days. New replies are no longer allowed.