Install The Legacy REST API woocommerce

Bonjour, je n’arrive pas à télécharger “The Legacy REST API woocommerce” depuis mon tableau de bord Wordpress, quand je veux charger le zip, je tombe sur une page erreur qui me dit que je suis bloqué par Cloudflare. Pouvez vous m’aider s’il vous plait ? cordialement, Stéphane