Instalation ssl with wordpress. thanks

dash-dns
dash-crypto
#1

Hi,
After installing (flexible) https on my site, server rediret to isp manager. How to fix it?

#2

Hello,
Can you provide more information such as your domain, dns records you have set and how you configured ssl?

#3

Domain - constructivism.info
SSL - flexible
Always Use HTTPS - On
Automatic HTTPS Rewrites - On
Page rules - Always Use HTTPS - http://*constructivism.info/*

Rest of the cloudflare settings set by default. DNS point to cloudflare

#4

I don’t see your issue. When I see that your dns is pointing at Cloudflare and the SSL is valid from Cloudflare.


Is there something that I am missing?

2 Likes
#5

As noted by @Jake1st, I’m not seeing any problems with constructivism.info however, I’m getting Cross-Origin Read Blocking (CORB) issues with your links to issue.fuelthemes.net under Demo’s.
See https://www.chromestatus.com/feature/5629709824032768 for more details.

1 Like
#6

yes, sorry) its probobly some kind of caching.

#7

it’s a good idea when developing websites to test with cache disabled in Dev Tools (F12)

Now, if you haven’t already, you should install the Cloudflare certificate on your origin and then set SSL to Full Strict because flexible isn’t secure.

1 Like