INFOSTRADA - net::ERR_SSL_BAD_RECORD_MAC_ALERT

From my private home connection (WIND/INFOSTRADA recently “WINDTRE”) I have issue to reach cloudflare services via ajax request.
This issue is on all website that have DNS proxied from Cloudflare (all my website cannot save via wp-admin/admin-ajax.php getting this console error: net::ERR_SSL_BAD_RECORD_MAC_ALERT)
If i connect via phone network (iliad) everything is fine.
My collegues who use TIM or VODAFONE don’t have any issue.
I have this issue on Cloudflare dashboard too (see screenshot)!

My websites works on my home connection only if I pause cloudflare on sites.

Can anyone help me?

same problem me too

Are you sure you are running the latest Chrome release? Can you try a different browser and a different connection on the same browser?

Error come on Cloudflare Dashboard and every sites use Cloudflare.
I try with every device connected to my FTTC (3 smartphone and 2 laptop).
Every device has all stuff updated.
I tried chrome, opera, Edge and firefox.
Same result.
If i disconnect from my DSL and I connect device trought (for example) Mobile Hotspot connection, everything works

My recommendation would be to open a support ticket as this is something the NOC would have to take a look at.

You could also technically contact the NOC directly, but I presume it won’t reply to non-network operators.

I would recommend writing the ticket number here, so that the staff here can make sure it goes where it needs.

Thanks for reporting this, will get the matter over to our network team to look into it.

2 Likes

Please submit a support ticket so our team can log and take a close look. We’ll need a certificate dump from you to further investigate.

1 Like

ticket id: #1882328

1 Like

Hi guys, I have opened ticket but anyone has answer me until now and i still have big problem from my home ADSL.
I read that other people have issue with infostrada (Wrong routing from Wind Infostrada (AS1267)).
Anyone can help me? I am in trouble because i am in smartworking due to COVID quarantine and i am not able to work on websites behind CF networks.
Thank you very much

Still no answer? That’s really strange.

@cloonan can you help here?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.