Incorrect Error 1006 page

We use Zone Lockdown on our /admin pages and a VPN for staff. If they’re not on the VPN, staff see a Cloudflare Error 1006 page.

This week we’ve started experiencing an issue where the Error 1006 page still shows (with the non-VPN IP) once the computer is successfully connected to the VPN (& public IP verified by https://checkip.amazonaws.com/). This has also been verified on my own machine. It is reproducible, but I’m not sure of the circumstances - sometimes it works, sometimes it doesn’t. This is not to do with some connections not being routed over VPN; NordVPN Teams doesn’t even seem to allow this option.

I’ve verified this issue with Chrome 86 & Firefox 81 (macOS).

Chrome’s Normal Reload & Hard Reload don’t help, the user needs to open devtools and choose Empty Cache and Hard Reload (right click the reload button) before the admin page will successfully load. I did the Empty Cache trick on a colleague’s machine & it worked, but then reverted to Error 1006 ~10 minutes later. The workaround at the point was to switch browser. :confused:

Any tips on how to debug further or a way to fix? I’ve tried disabling HTTP/2, HTTP/3 (with QUIC), and 0-RTT Connection Resumption; none of which worked.

Some example Ray IDs from my machine:

  • 5e0e2a691edddf28
  • 5e0e2dc36cc6df28
  • 5e0e2df0c8fddf28

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.